By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

Solved Ability To Upload PDFs

Not open for further replies.

Deleted member 205

Hey there.

I have created Manifestos for a new GitHub Organization of mine. These Manifestos though, are PDFs. And as far as I'm aware, CF does not support PDFs.

I can remember trying to upload a PDF once and it just wouldn't upload.

Fixing this Issue would greatly be appreciated.

Did you encounter any errors?
Hey, @Malcolm.

I tried editing the original Post in this Thread to include two out of the three Manifestos. But unfortunately, it just said 0% and then the bar disappeared. There was only the option to remove them.
I’ll look into this further. I tested it and it worked fine.
@Dan-Kode I'm not having any issues uploading. Can you send me the file so I can test from my end?
Would you like me to send one of the Manifestos or just a simple test PDF?

If it's a Manifesto and it works, please delete it later.
Hey, @Malcolm.

Turns out that uploading PDFs does work. I think it was because after it uploaded, it only displayed a Delete-Button and that was making me think it wasn't working. Everything actually works fine.

You may close this Thread now.
Closing this thread 🙂
Thanks for the quick update on letting us know it works to your satisfaction Dan!
Not open for further replies.

New Threads

Latest posts

Buy us a coffee!

Top Bottom